Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
Le forum est en maintenance.

Vous ne pouvez pas publier de message durant cette opération.

Merci pour votre compréhension.
   / / / /

Smartcraft optimax 150 année 2000

 

Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Page Précédente
Première Page
Auteur
 Sujet :

Smartcraft optimax 150 année 2000

Prévenir les modérateurs en cas d'abus 
Helix
helix
  1. Posté le 20/10/2018 à 17:04:51  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour á tout le monde,

Je me présente puisque je vous rejoins sur ce forum pour pouvoir échanger avec vous sur nos plaisirs et nos difficultés dans la gestion de nos cheras moteurs Mercury Optimax.
J’habite le bassin d’Arcachon et je suis propriétaire d’un QuickSilver 630 commander équipé d’un moteur Mercury Optimax 150 de 2000. Ce 2 temps de 500 heures me donne entière satisfaction malgré les petits soucis classiques que l’on rencontre tous.
Mon Smartcraft est HS depuis cet été et j’ai donc acheté un nouveau smartcraft qui ressemble à s’y méprendre au mien mais là, mauvaise pioche car après bravo,Clément, j’ai le message « nonE » qui veut dire qu’il ne reconnaît pas mon moteur.
Après vérification, je m’aperçois que ce nouveau smartcraft est compatible pour des moteur à partir de 2004.
Je cherche donc un smartcraft pour mon moteur et son faisceau de 2000 mais je ne trouve pas.
Pourriez vous m’aider svp?
Pour info, le câble du faisceau est de couleur bleu.
Merci par avance.


---------------
Helix
Sujets relatif

Sujets relatifs
Moteur 30cv yamaha 2t année 1997 Comment effacer un défaut sur moteur Mercury Optimax 150 ch en 2 temps
Plus de sujets relatifs à : Smartcraft optimax 150 année 2000

proxs
Bateaux - succès argent messages
  1. Posté le 21/10/2018 à 10:26:37  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

Ta question est confuse,


Le faisceau bleu c'est sur l'ancien ou le nouveau Smartach ?

helix
  1. Posté le 09/11/2018 à 22:14:54  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
Je viens de me relire et effectivement ce n’est pas clair.
Alors je reprends:
Le faisceau bleu est bien celui qui part de mon moteur vers le smartcraft que je dois changer. Je recherche donc un smartcraft neuf ou d’occasion qui puisse reconnaître mon moteur qui est un optimax 150 de 2000.
Il y a une multitude de référence de smartcraft sur le marché sans spécifier le moteur auquel il s’adapte. Le mien est un petit smartcraft digital carré qui reçoit le câble faisceau bleu. A partir de ce smartcraft, je peux connecter en cascade d’autres indicateurs à aiguille (speedometre, RPM,...).
J’espere avoir été un peu plus clair.


---------------
Helix
Publicité

proxs
Bateaux - succès argent messages
  1. Posté le 09/11/2018 à 22:45:42  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

Année 2000, année charnière...
De quelle couleur était la face arrière de l'ancien Smartcraft ?

helix
  1. Posté le 09/11/2018 à 22:46:46  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Noire


---------------
Helix
Publicité

helix
  1. Posté le 09/11/2018 à 22:57:28  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
Je voudrais bien te déposer une photo sur ce forum mais je ne sais pas comment faire ??


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 10/11/2018 à 14:22:21  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est ce modele ?



monitormonitorVoir l'image en grand0 vote
Message cité 1 fois
helix
  1. Posté le 10/11/2018 à 14:26:27  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Oui exactement, mais sur ce modèle il y a plusieurs références.
Merci pour ton aide avec cette photo
J’en ai commandé un sur internet avec la ref 79-8M0034627 et il ne reconnaît pas mon moteur. Je cherche donc le bon modèle


---------------
Helix
helix
  1. Posté le 10/11/2018 à 14:28:44  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Petite rectification, le mien est tout noir avec le logo Mercury.il n’est pas gris sur les 4 cotés


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 10/11/2018 à 15:43:18  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
La couleur c'est un détail .

Si le tiens fonctionnait avant, alors le neuf doit fonctionner ... Toutes les versions sont rétro compatible

Ce qui m'étonne, c'est que le System Monitor (c'est son nom, Smarcraft, c'est la marque) n'est apparu qu'en 2001 et n'est compatible avec les Optimax 2.5L qu'a partir de 2001 ?????
Message édité par ProXs le 10/11/2018 à 15:44:53
helix
  1. Posté le 10/11/2018 à 16:55:09  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Mon moteur est peut être de 2001. C’est bien le 2,5l optimax 150.
Tout cela est énigmatique. Pourtant quand je le connecte il s’allume, le chiffre 0 apparaît et lorsque je fais la recherche moteur, il inscrit « nonE ».
J’envisage d’en acheter un autre qui lui est rond avec la référence 892219K20 qui semble compatible avec tous les moteurs ?
J’ai même essayer avec un autre câble faisceau bleu mais c’est la même chose. Cela peut il provenir du boîtier électronique, sachant que le moteur tourne comme une montre?


---------------
Helix
helix
  1. Posté le 10/11/2018 à 16:56:43  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ah oui dernière précision au cas où : sur la boîte du neuf il y a inscrit « monitor assy ».


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 10/11/2018 à 17:47:14  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
nonE = Le monitor ne vois pas le moteur.


Donc soit le câble est défectueux
Soit il est branché a l'envers (il a un sens, même s'il est symétrique)
Soit la bretelle au niveaux du calculateur est mal branchée.

Tu as essayer de faire un master reset ?

Publicité

helix
  1. Posté le 10/11/2018 à 17:51:36  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Master reset?? Euh là, c’est un peu technique pour moi
Pour le reste je vais voir çà demain en vérifiant ce que tu indiques.


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 10/11/2018 à 18:18:19  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour le master reset


rstrstVoir l'image en grand0 vote

helix
  1. Posté le 10/11/2018 à 18:32:43  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup pour toutes ces informations. Je vais essayé tout ça demain si il ne pleut pas trop et je te tiens au courant.
Cela dit je suis un peu septique pour ce qui concerne le master reset car le moniteur est neuf et il n’a donc jamais fonctionné. Ça vaut de toute façon le coup d’être tenté.
A demain donc pour un retour sur mes tentatives.


---------------
Helix
helix
  1. Posté le 11/11/2018 à 13:48:53  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
Bonjour,
Me voilà de retour après avoir essayé de rebrancher mon smartcraft neuf en réalisant les opérations que tu m’as conseillé de tester mais malheureusement, j’ai toujours le même problème.
Cela dit j’ai constaté quelque chose que je n’avais pas remarqué auparavant: lorsque je connecte le faisceau, le smartcraft affiche la version3.04 environ 2 secondes avant de se mettre en mode « set + icône moteur », j’appuie donc ensuite sur « mode » puis « nonE ».
Je me demande si le problème ne vient pas de la version 3.04 qui est soit la version de mon moteur, soit la version du smartcraft. Ce qui est bizarre c’est que la notice de mon smartcraft parle de la version 2.00 ou 3.00. Il faut peut être un smartcraft compatible avec la version 3.04?


---------------
Helix
helix
  1. Posté le 11/11/2018 à 18:14:20  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
Je crois que j’ai trouvé l’origine de mon problème. En changeant de smartcraft, j’ai aussi changé l’indicateur de jauge à essence et j’ai débranché à ce moment là un câble de masse de la jauge sur les 2 qui y étaient reliés. Je viens de percuter en discutant avec un professionnel qu’il doit s’agir de la masse du smartcraft qui donne les indications. Je vais voir ça le we prochain et je te tiens au courant...
Bonne semaine


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 12/11/2018 à 00:10:59  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

Dans le doute,

le câble bleu est directement branché au Monitor ?
Message cité 1 fois
helix
  1. Posté le 12/11/2018 à 17:29:05  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

ProXs a écrit :

Salut,

Dans le doute,

le câble bleu est directement branché au Monitor ?
Afficher plus
Afficher moins


Oui tout a fait. J'ai un autre petit cable qui a été livré avec le smartcraft neuf mais il est femelle, femelle et il faudrait un adaptateur mâle mâle pour le connecter au faisceau bleu.


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 12/11/2018 à 18:42:30  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok,

Cherche pas plus loin, le câble bleu est défectueux.
Tu peux contrôler la continuité sur les fils bleu et blanc et aussi la résistance entre les deux qui doit être de 60 Ohms.


Edit: 120 Ohms câble débranché des deux cotés (la résistance de 120 Ohms est du coter instrument)
Message édité par ProXs le 12/11/2018 à 18:46:29
helix
  1. Posté le 12/11/2018 à 19:36:59  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je vais vérifier ça ce week-end mais je doute que cela vienne du câble car j’en ai déjà emprunté un à un mécano pour vérifier mais le problème restait le même.
A moins que le sien aussi soit deffecctueux et là je n’aurais pas de chance.
Bref je teste samedi en commençant par le fil de masse et en vérifiant les ohms.
Merci encore pour tes conseils. Je te tiens au courant (c’est le cas de le dire)


---------------
Helix
helix
  1. Posté le 17/11/2018 à 18:56:16  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
Salut ProXs,

Un retour sur la visite de mon bateau et là ...toujours out...
je te parlais d’une masse mais il n’y a pas de masse avec le câble bleu, contrairement au petit faisceau noir que j’ai reçu avec le smartcraft.
Je vais acheter un câble (le bleu) en espérant que cela vienne de là, mais comme je te le disais sur mon précédent message j’ai déjà essayé avec un autre câble d’occasion sans succès.
Le câble du faisceau bleu se branche directement. Ne penses tu pas qu’il faudrait tenter le coup avec un adaptateur mâle mâle pour connecter le faisceau fourni avec le câble bleu, en connectant pour le coup la masse du nouveau faisceau, ou d’après toi cela ne peut venir que du câble bleu?

À plus tard


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 17/11/2018 à 22:31:34  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

On reprend pas a pas,
Le Monitor s'allume, donc il est alimenté, le câble bleu est en parti innocenté
Le monitor affiche None,
- Soit il ne vois pas le moteur (je parle du bus can), fils de données (bleu et blanc) coupés, cc, ou résistance de terminaison absente coté instrument. voir défaut de jonction dans le faisceau moteur...
-Soit, il a déjà été branché sur un moteur et s'est verrouillé, d'ou l'utilité du master reset.

Pour les Optimax de 2001, normalement, il faut faire une reconnaissance manuelle.

Quant tu a testé avec le câble d'emprunt, tu as bien respect le sens du câble ? Il se branche des deux cotés mais ne fonctionne que dans un senss-l1600.jp​g

La ou est noté "Termination" est le coté instrument.


Pour finir, qu'est il arrivé au monitor pour vouloir le changer ?
C'est très robuste comme instrument !

helix
  1. Posté le 18/11/2018 à 17:24:05  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui le câble est bien dans le bon sens, pour ce qui est du moniteur, le bateau a coulé au ponton cet été le temps d’une marée. J’ai pu tout sauvé à part quelques pièces du moteur que j’ai changées par précaution ( alternateur et démarreur ). Le bateau est plus ou moins miraculé et il tourne comme une montre. L’electronique a un peu moins aimé la baignade. Je viens de commandé un nouveau câble pour le smartcraft aux USA. Je vais le changer et voir. Livraison dans 15 jours/3 semaines


---------------
Helix
helix
  1. Posté le 18/11/2018 à 17:45:47  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
Autre chose, si j’appuie à nouveau sur mode après l’inscription nonE, je tombe bien sur les différentes indications qui sont toutes à zéro, y compris moteur tournant ( RPM, température,.. )
J’ai fait plusieurs reset. Par ailleurs, les alarmes fonctionnent car j’ai du changer une sonde température qui déclenchait l’alarme au smartcraft. Lorsque je démarre, le bip de deux secondes avant le démarrage fonctionne aussi.


---------------
Helix
helix
  1. Posté le 18/11/2018 à 17:47:21  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
ProXs
une dernière question: comment tu fait la recherche manuelle, je n’ai pas trouvé?


---------------
Helix
lincognito
Bateaux - succès argent messages
  1. Posté le 18/11/2018 à 20:12:44  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Simple suggestion, tester la continuité des fils du faisceau broche par broche ou faites vous prêter un autre faisceau de BUS smartcraft>moteur

Ce genre de faisceau a une sainte horreur de l'humidité.

Mercury est équipé d'un HUB/répartiteur ? ProXs

De plus vous parlez de bateau coulé :ange:

C'est rapide à faire, tenez nous au courant :bien:

helix
  1. Posté le 18/11/2018 à 20:47:41  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Merci de rejoindre cette discussion. J’ai effectivement commandé aujourd’hui un nouveau câble comme indiqué sur mon précédent post.
Je vous tiendrai informé du résultat.
D’ici là je vais suivre votre conseil mais qu’entendez vous par « vérifier la continuité « 
A bientôt


---------------
Helix
proxs
Bateaux - succès argent messages
  1. Posté le 18/11/2018 à 22:24:34  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Voila pour la reconnaissance manuel
Mais si le bateau a coulé, je pense qu'il faudra plus chercher coté faisceau moteur ?


monmonVoir l'image en grand0 vote

lincognito
Bateaux - succès argent messages
  1. Posté le 19/11/2018 à 10:20:16  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si vous ne savez pas tester la continuité d'un fil le mieux est d'attendre le nouveau faisceau.

Dans la majorité des cas lorsqu'un faisceau à information numérique est immergé celui ci est HS après à vérifier si sur mercury vous êtes équipé d'un HUB/Répartiteur qui peut lui aussi être touché.

proxs
Bateaux - succès argent messages
  1. Posté le 19/11/2018 à 12:44:52  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

Incognito,

C'est une question que je lui ai posé,
Re, le câble de données est branché directement sur l'instrument.

De plus les hub (jonction box) chez Mercury sont full passif, de simple multiprises,... quasiment indestructible

lincognito
Bateaux - succès argent messages
  1. Posté le 19/11/2018 à 18:52:15  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut ProXs, en effet, j'ai du sauter quelques messages.

Merci pour les précisions, du coup à voir après le remplacement de ce câble.

Une immersion sur le bassin ça laisse toujours des traces ...


Helix Le renflouage à était fait par vous même ou vous avez contacté une société sur le bassin ?

helix
  1. Posté le 19/11/2018 à 21:03:41  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Il n’a pas s’agit d’un renflouage au premier sens du terme car le bateau a pris l’eau par l’arriere. Le bateau était à sec à la marée descendante. Un professionnel est venu le tirer de son ornière lorsque la marée remontait. Ça a été sport mais on y est arrivé avec l’aide amicale de quelques potes et badauds de passage qui ont compati avec ma détresse. Bref un mauvais souvenir qui m’a servi de leçon: ne pas accoster son bateau à marée haute si l’on est pas sur du sol à marée basse. En l’occurence, l’avant du bateau s’est posé plus haut que l’arriere et il s’est rempli par l’arriere au montant


---------------
Helix
helix
  1. Posté le 19/11/2018 à 21:10:37  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Suite à cette immersion, il n’y a pour le moment que peu de dégâts que j’ai déjà réparés en achetant un autre moteur optimax de 2010 qui avait cassé (un piston a traversé) et qui était quasiment neuf avec 100 heures de marche.
J’en ai donc profité pour changer les injecteur à air, le démarreur, une sonde, l’alternateur;
J’ai aujourd’hui tout un tas de pièces à disposition dont le faisceau moteur que je pourrai changer si besoin...
Je vais voir ça lorsque j’aurai testé le nouveau vocable smartcraft
Message cité 1 fois

---------------
Helix
Publicité

 Page :
1  2
Page Précédente
Première Page

Aller à :